前往小程序,Get更优阅读体验!
立即前往
首页
学习
活动
专区
工具
TVP
发布
社区首页 >专栏 >问题 1083: Hello, world

问题 1083: Hello, world

作者头像
且陶陶
发布2023-04-12 14:40:15
1520
发布2023-04-12 14:40:15
举报
文章被收录于专栏:Triciaの小世界Triciaの小世界

题目描述

This is the first problem for test. Since all we know the ASCII code, your job is simple: Input numbers and output corresponding messages.

输入

The input will contain a list of positive integers separated by whitespaces(spaces, newlines, TABs). Please process to the end of file (EOF). The integers will be no less than 32.

输出

Output the corresponding message. Note there is NOT a newline character in the end of output.

样例输入

72 101 108 108 111 44 32 119 111 114 108 100 33

样例输出

Hello, world! 根据Ascall码输出对应字符 虽说是一道水题却着实错了好几次,一直是输出超限…虽然现在也不知道原因,不过总算是对了

代码语言:javascript
复制
#include <iostream>
#include <stdio.h>
using namespace std;

int main()
{
     int c;
    while(scanf("%d",&c) != EOF){
    printf("%c", c);
     }
    return 0;
}
本文参与 腾讯云自媒体同步曝光计划,分享自作者个人站点/博客。
原始发表:2022-01-23,如有侵权请联系 cloudcommunity@tencent.com 删除

本文分享自 作者个人站点/博客 前往查看

如有侵权,请联系 cloudcommunity@tencent.com 删除。

本文参与 腾讯云自媒体同步曝光计划  ,欢迎热爱写作的你一起参与!

评论
登录后参与评论
0 条评论
热度
最新
推荐阅读
目录
  • 题目描述
  • 输入
  • 输出
  • 样例输入
  • 样例输出
领券
问题归档专栏文章快讯文章归档关键词归档开发者手册归档开发者手册 Section 归档