#!/bin/bash #开始安装vsftpd echo ">>> 1. Start install Vsftpd ......" yum -y insta...
server.cnf 没有就是 # vim /etc/my.cnf #在mysqld标签下添加 #指定错误日志保存位置 log-error=/test_log/mysql_log/error.log #开启通用查询日志...general_log=ON #指定通用查询日志保存位置 general_log_file=/test_log/mysql_log/mysql.log #开启慢查询日志 slow_query_log=
1、开启防火墙 systemctl start firewalld 2、开放指定端口 firewall-cmd --zone=public --add-port=1935/tcp
Linux下安装好apache的时候 访问IP 发现无法访问!...于是 开启80端口 1、开启80端口命令:/sbin/iptables -I INPUT -p tcp --dport 80 -j ACCEPT 2、保存配置 命令:/etc/rc.d/init.d/iptables
1、Linux安装telnet包 # yum install telnet* # rpm -qa |grep telnet telnet-server-0.17...就可以使用ROOT用户以telnet方式登录Linux系统了。
安全增强型Linux(SELinux)是一个Linux内核的功能,它提供支持访问控制的安全政策保护机制。本文介绍如何开启或关闭SELinux,并且避免系统无法启动的问题。...开启SELinux在服务器上运行 sudo vi /etc/selinux/config 命令。...您可以根据需求修改参数,开启SELinux有以下两种模式:强制模式SELINUX=enforcing:表示所有违反安全策略的行为都将被禁止。...https://www.ossez.com/t/linux-selinux/14364
开启正式使用Linux的日子 一、从虚拟机到双系统 二、Windows下常用软件的安装 ----------待更新---------- 一、从虚拟机到双系统 在安装双系统之前,建议先在虚拟机中安装系统进行熟悉然后再安装...swap :用作虚拟内存,一般大小与物理内存一致,我的是8192MB; / :存放Linux系统文件,500MB; /boot :存放Linux内核,2GB,这里可能会有旧版本的内核,如果太小之后会提示...Ubantu Software可能会出现snap的错误,可以查看snap changes来进行修改,这里就不赘述了,还是建议以Linux的方式来安装软件。
服务状态是否正常运行,命令为: /etc/init.d/ssh status 或者 service ssh status 注明:这两种启动ssh方式都是临时性的,如果机器重启就需要重新输入上面命令才可以开启...ssh enable //系统自动启动SSH服务 update-rc.d ssh disabled // 关闭系统自动启动SSH服务 三、错误解决 如果以上两个步骤都操作完了还是登陆不了kali linux
1、安装vnc 安装vnc yum -y install vnc 安装vncserver依赖包 yum -y install xorg-x11-fonts-mi...
问题 解决:开启FTP的21端口 1、先运行vsftpd服务: [root@CentOS ~]# service vsftpd start Redirecting to /bin/systemctl
一、开启GC日志 1、在Tomcat 的安装路径下,找到bin/catalina.sh 加上下面的配置,具体参数,自己配置: [root@CentOS7 tomcat]# vim bin/catalina.sh...自己解包后gchisto的路径 >java -jar D:\gchisto-master\release\GCHisto-java8.jar (2)打开后效果 (3)分析Tomcat 的gc 日志 ① 将linux...如果出 现"碎片",可能需要进行如下配置: ① -XX:+UseCMSCompactAtFullCollection:使用并发收集器时,开启对年老代的压缩。...② -XX:CMSFullGCsBeforeCompaction=0:上面配置开启的情况下,这里设置多少次Full GC后,对年老代进行压缩 六、相关概念 1、分代垃圾回收详述 (1)Young(年轻代
centos6 重启系统生效(永久) [root@centos6 ~]# vim /etc/inittab id:5:initdefault: #关...
1. 创建authorized_keys 文件 mkdir /root/.ssh && chmod 600 /root/.ssh && touch /root...
解决报错:cannot locate debugging information for file
linux开启redis服务后退出的方法: 1.在终端输入以下命令关闭redis-server即可退出。
前言 现在几乎每部手机都有护眼模式了,减少蓝光,保护眼睛,人人有则,233333~现在 Windows 系统也自带了这样的功能,当然还有个大名鼎鼎的软件——f.lux,Windows 下很好用,不过 Linux...如果报错,可能是默认要系统开启 Location,在 Setting > Privacy > Location Services 这设置 on 开启即可。...这个包,故直接 apt-get 安装: 1 root@kali:~# apt-get install gnome-shell-extension-redshift 然后打开 Tweak Tool 开启即可...可能是由于未安装 redshift 这个包导致的,安装一下即可: 1 root@kali:~# apt-get install redshift 如果你想安装最新版插件按照方法可以参考这篇文章,另亲测 Kali Linux
第一次使用SSH连接安装在VirtualBox上的Linux的事情,打算买个云空间用用的所以先拿个CentOS练练手。由于是虚拟机上的所以通过SSH连接的时候废了点小周折,特此记录一下。...截图如下: 猜想一下列表中0~6应该代表的是Linux的运行模式。 接下来3启动sshd,这个没啥好说默认22端口的话直接使用命令:service sshd start 即可。
inux下如何修改iptables开启80端口 最近在做本地服务器的环境,发现网站localhost能正常访问,用ip访问就访问不了,经常使用CentOS的朋友,可能会遇到和我一样的问题。...开启了防火墙导致80端口无法访问,刚开始学习centos的朋友可以参考下。 经常使用CentOS的朋友,可能会遇到和我一样的问题。...最近在Linux CentOS防火墙下安装配置 ORACLE 数据库的时候,总显示因为网络端口而导致的EM安装失败,遂打算先关闭一下CentOS防火墙。...这样重启计算机后,CentOS防火墙默认已经开放了80和22端口 简介:CentOS是Linux家族的一个分支。
vi /etc/sysconfig/network-scripts/ifcfg-ens33
Linux默认是允许Ping响应的,系统是否允许Ping由2个因素决定的:A、内核参数,B、防火墙,需要2个因素同时允许才能允许Ping,2个因素有任意一个禁Ping就无法Ping。